INTTRA system outage
Incident Report for Dockflow
Resolved
INTTRA has resumed normal operations
Posted Aug 06, 2020 - 11:27 UTC
Identified
INTTRA experienced a system outage on August 5th, 2020 at 3:45AM GMT, which is still impacting their services. We are not receiving any carrier updates through INTTRA at the moment.

https://theoceannetwork.inttra.com/status
Posted Aug 06, 2020 - 08:11 UTC
This incident affected: Carrier container milestone updates (INTTRA).