OOCL integration down
Incident Report for Dockflow
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 13:48 UTC
Update
We have deployed a fix and are monitoring results.
Posted Sep 16, 2020 - 16:02 UTC
Update
Due to major changes on the OOCL tracking portal, we are re-working the integration. No OOCL data will be available until revised.
Posted Sep 02, 2020 - 14:47 UTC
Update
Due to persisting issues, OOCL integration is offline again. We are working on a fix.
Posted Aug 13, 2020 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring results.
Posted Aug 10, 2020 - 19:13 UTC
Identified
Due to changes at OOCL, the integration is currently down. We are working to update the integration.
Posted Aug 06, 2020 - 08:05 UTC
This incident affected: Carrier container milestone updates (OOCL).